Nesta página você encontrará conteúdo referente a compatibilidade e requisitos técnicos para o Sigma ECM.


Requisitos técnicos


Requisito
Versão
Elipse E3 
4.8.321
MongoDB
4.2 ou superior
NodeJS 
12
RabbitMQ 
3.8 ou superior
Redis 
5.0 ou superior
SQL server
2014 ou superior
Windows server
2016
ASP.NET
Core 5


Navegador


Navegador
Compatibilidade
Versão
Chrome
Compatível

79.0 ou superior

Edge
Compatível

83 ou superior
Firefox
Compatível
72 ou superior
Internet explorer
Não compatível
--
Opera
Compatível
66 ou superior
Safari
Compatível
14 ou superior